Je n'ai pas les races...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Je n'ai pas les races...

Message par Elector le Dim 27 Jan 2008 - 8:19

Bonjour, j'essaye de jouer avec le mod je met sgmod dans escarmouche mais quand j'essaye de commencer la game j'ai seulement les races de base...

comment je peux avoir les nouvelle races?
avatar
Elector
Dévelopeur
Dévelopeur

Nombre de messages : 232
Age : 24
Humeur : Pas de vos affaires!!
Date d'inscription : 27/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par Sajuuk le Dim 27 Jan 2008 - 12:48

quelle version utilise tu ? as tu le patch 1.1 ?

_________________
{Mes Vidéos} Config Pc:
Cpu : Amd Athlon 64 X2 4800+ Dual Core 2,50 GHz Cache L1 256 Ko L2 1 Mo Bus HT 2000 MHz
Ram : Corsair 3 Go XMS2 DDR2 800 MHz Pc 6400 (2x 512 Mo + 2x 1 Go)
Cg : Albatron nVidia GeForce 8600Gt Ram 512 Mo 400 MHz DDRII Gpu 540 MHz 128 Bits Shaders 1200 MHz - Pci-E
avatar
Sajuuk
Dévelopeur
Dévelopeur

Nombre de messages : 1479
Age : 21
Humeur : En forme!
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par ramius le Dim 27 Jan 2008 - 14:40

et a tu creer un nouveau raccourci de homeworld2 et modifier sa cible (ps si ta pas la version 1.1 il faut la mettre d'abors)
avatar
ramius
Grand Maître
Grand Maître

Nombre de messages : 695
Age : 22
Humeur : gros perver
Date d'inscription : 18/10/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par Elector le Dim 27 Jan 2008 - 19:52

J'ai la version 1.1.

Durant l'instalation on ma demander de renommer le racourci bureau. je l'ai renommer Stargate space conflict
avatar
Elector
Dévelopeur
Dévelopeur

Nombre de messages : 232
Age : 24
Humeur : Pas de vos affaires!!
Date d'inscription : 27/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par ramius le Dim 27 Jan 2008 - 20:34

non il faut créer un nouveau raccourci et modifier sa cible en me-tan : "C:\Program Files\Sierra\Homeworld2\Bin\Release\Homeworld2.exe" -overrideBigFile (tu peut faire un copier coller)
avatar
ramius
Grand Maître
Grand Maître

Nombre de messages : 695
Age : 22
Humeur : gros perver
Date d'inscription : 18/10/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par Elector le Dim 27 Jan 2008 - 20:41

scratch peut tu être plus preci?

mais la j'ai trois racourci dans mon menu demarrer et ils ne veule pas se suprimer...

Un qui se nomme stargate space conflict
l'autre Homeworld 2 (pas dans le dossier sierra)
Le dernier Stargate space conflict (dans le dossier sierra)


l'instaleur me demande de l'apeller : homeworld2 : stargate space conflict mais il n'accepte pas les :


Dernière édition par le Dim 27 Jan 2008 - 20:47, édité 1 fois
avatar
Elector
Dévelopeur
Dévelopeur

Nombre de messages : 232
Age : 24
Humeur : Pas de vos affaires!!
Date d'inscription : 27/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par slimbox le Dim 27 Jan 2008 - 20:46

Elector a écrit:scratch peut tu être plus preci?

mais la j'ai trois racourcit dans mon menu demarer et ils ne veule pas se suprimer...

Un qui se nomme stargate space conflict
l'autre Homeworld 2 (pas dans le dossier sierra)
Le dernier Stargate space conflict (dans le dossier sierra)


l'instaleur me demande de l'apeller : homeworld2 : stargate space conflict mais il n'accepte pas les :
Fait un cliq droit sur celui qui s'appele stargate space conflict
Puis clique sur "Propriete"
et regarde si le chemin pointe sur :

"C:\Program Files\Sierra\Homeworld2\Bin\Release\Homeworld2.exe" -overrideBigFile

_________________
Slimbox
avatar
slimbox
Dévelopeur
Dévelopeur

Nombre de messages : 407
Age : 44
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur http://nicolasco.free.fr/

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par Elector le Dim 27 Jan 2008 - 20:54

Dans le dossier: stargate space conflict du menu demarrer j'ai:
desinstaler homeworld (0ko)
Homeworld 2(0ko)
page d'acceuil de homeworld(0ko)
uninstal homeoworld(0ko)

aucun ne ce chemin
avatar
Elector
Dévelopeur
Dévelopeur

Nombre de messages : 232
Age : 24
Humeur : Pas de vos affaires!!
Date d'inscription : 27/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par slimbox le Dim 27 Jan 2008 - 20:59

Elector a écrit:Dans le dossier: stargate space conflict du menu demarrer j'ai:
desinstaler homeworld (0ko)
Homeworld 2(0ko)
page d'acceuil de homeworld(0ko)
uninstal homeoworld(0ko)

aucun ne ce chemin
Créer une copie de celui qui s'appele Homeword2
Renome le autrement "stargate space conflict" par exemple
Puis fait un cliq droit dessus
Puis clique sur "Propriete"
Sur le chemin qui pointe sur:
"C:\Program Files\Sierra\Homeworld2\Bin\Release\Homeworld2.exe"
fait une modif comme suivant !

"C:\Program Files\Sierra\Homeworld2\Bin\Release\Homeworld2.exe" -overrideBigFile

_________________
Slimbox
avatar
slimbox
Dévelopeur
Dévelopeur

Nombre de messages : 407
Age : 44
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur http://nicolasco.free.fr/

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par Elector le Dim 27 Jan 2008 - 21:08

Ça ne marche pas...

je ne peut pas copier ni coler ni acceder au propriété...

Widows fait comme si les dossiers n'existait pas...
à chaque fois que je reinstaler le mod sa me fait la même chose...
avatar
Elector
Dévelopeur
Dévelopeur

Nombre de messages : 232
Age : 24
Humeur : Pas de vos affaires!!
Date d'inscription : 27/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par slimbox le Dim 27 Jan 2008 - 21:19

http://nicolasco.free.fr/stargatemod/raccourci_homeworld2.rar

_________________
Slimbox
avatar
slimbox
Dévelopeur
Dévelopeur

Nombre de messages : 407
Age : 44
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur http://nicolasco.free.fr/

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par Elector le Dim 27 Jan 2008 - 21:23

D'accord. maintenant je doit ajouter -overrideBigFile parce que j'essaye et sa ne marche pas. Il me dit que le chemin n'existe pas...
avatar
Elector
Dévelopeur
Dévelopeur

Nombre de messages : 232
Age : 24
Humeur : Pas de vos affaires!!
Date d'inscription : 27/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par ramius le Dim 27 Jan 2008 - 21:28

met ce qu'on ta mit tu le copie et le colle c'est exactement ce qu'il faut mettre
avatar
ramius
Grand Maître
Grand Maître

Nombre de messages : 695
Age : 22
Humeur : gros perver
Date d'inscription : 18/10/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par slimbox le Dim 27 Jan 2008 - 21:31

Elector a écrit:D'accord. maintenant je doit ajouter -overrideBigFile parce que j'essaye et sa ne marche pas. Il me dit que le chemin n'existe pas...
Normalement -overrideBigFile y est déja !
Deux possibilité :
-Soit il te faut enlever les parentheses
Cella donne ça:
C:\Program Files\Sierra\Homeworld2\Bin\Release\Homeworld2.exe -overrideBigFil
Au lieu de ça:
"C:\Program Files\Sierra\Homeworld2\Bin\Release\Homeworld2.exe" -overrideBigFil
(il faut penser à faire de même dans l'onglet "Démarer dans" des propriétés ce qui donne ça: C:\Program Files\Sierra\Homeworld2\Bin\Release au lieu de ça:"C:\Program Files\Sierra\Homeworld2\Bin\Release")
-Soit ton chemin vers le repertoire du jeu est différent de celui de l'installation par défaut

_________________
Slimbox
avatar
slimbox
Dévelopeur
Dévelopeur

Nombre de messages : 407
Age : 44
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur http://nicolasco.free.fr/

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par slimbox le Dim 27 Jan 2008 - 21:34

Guillemet pas parentheses
Embarassed

_________________
Slimbox
avatar
slimbox
Dévelopeur
Dévelopeur

Nombre de messages : 407
Age : 44
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur http://nicolasco.free.fr/

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par Elector le Dim 27 Jan 2008 - 21:35

sa marche merci
avatar
Elector
Dévelopeur
Dévelopeur

Nombre de messages : 232
Age : 24
Humeur : Pas de vos affaires!!
Date d'inscription : 27/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par Bloodyangel le Dim 24 Fév 2008 - 2:22

La moi j'ai fais exactement comme vous dite et ca n'a pas marcher et j'ai essayer plus de 10fois. avant sa marchais mais j'ai du reinstaller le jeu 0a cause que j'avais m'y resolution 1600x1200 et la ca avais buguer al0or0s je les reinstaller et puis la sa ne marche plus quelqu'un peut maider j'ai meme enlever les guillemet et rien ne marcher Sad
avatar
Bloodyangel
Marine Confirmé
Marine Confirmé

Nombre de messages : 56
Age : 25
Humeur : Gay
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par Sajuuk le Dim 24 Fév 2008 - 2:34

le problème du dossier dans démarrer sera vite réglé elector, plus de .exe :d

_________________
{Mes Vidéos} Config Pc:
Cpu : Amd Athlon 64 X2 4800+ Dual Core 2,50 GHz Cache L1 256 Ko L2 1 Mo Bus HT 2000 MHz
Ram : Corsair 3 Go XMS2 DDR2 800 MHz Pc 6400 (2x 512 Mo + 2x 1 Go)
Cg : Albatron nVidia GeForce 8600Gt Ram 512 Mo 400 MHz DDRII Gpu 540 MHz 128 Bits Shaders 1200 MHz - Pci-E
avatar
Sajuuk
Dévelopeur
Dévelopeur

Nombre de messages : 1479
Age : 21
Humeur : En forme!
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par Bloodyangel le Dim 24 Fév 2008 - 2:39

eh... et bien je n'est meme pas de fichier dans demarrer le dossier est vide... et bien je parle du dossier stargate space conflict il n'y a rien dedan scratch
avatar
Bloodyangel
Marine Confirmé
Marine Confirmé

Nombre de messages : 56
Age : 25
Humeur : Gay
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par Bloodyangel le Dim 24 Fév 2008 - 2:47

AH!!!! j'ai trouver le probleme je ne peu pas enlever les " dans propriete pour la cible je sais pas pourquoi mais sa dit que le fichier est introuvable... "Le nom 'C:\Program' specifié dans le champ Cible n'est pas valide. Vérifiez que le chemin d'accès et le nom de fichier sont corrects."
(éditer)en passant j'ai trouver le probleme mais je suis pas capable de le reparer si quelqu'un pourrais maider ^^
avatar
Bloodyangel
Marine Confirmé
Marine Confirmé

Nombre de messages : 56
Age : 25
Humeur : Gay
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par Sajuuk le Dim 24 Fév 2008 - 13:26

parceque c'est Program Files

_________________
{Mes Vidéos} Config Pc:
Cpu : Amd Athlon 64 X2 4800+ Dual Core 2,50 GHz Cache L1 256 Ko L2 1 Mo Bus HT 2000 MHz
Ram : Corsair 3 Go XMS2 DDR2 800 MHz Pc 6400 (2x 512 Mo + 2x 1 Go)
Cg : Albatron nVidia GeForce 8600Gt Ram 512 Mo 400 MHz DDRII Gpu 540 MHz 128 Bits Shaders 1200 MHz - Pci-E
avatar
Sajuuk
Dévelopeur
Dévelopeur

Nombre de messages : 1479
Age : 21
Humeur : En forme!
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par Bloodyangel le Dim 24 Fév 2008 - 18:09

ok merci ca va maintenant j'ai reinstaller le jeu et sa la marcher (mod)
avatar
Bloodyangel
Marine Confirmé
Marine Confirmé

Nombre de messages : 56
Age : 25
Humeur : Gay
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par pierre72120 le Dim 2 Mar 2008 - 22:42

bonsoir,

J'ai fais tout se que vous avez dit et je n'arrive pas à avoir les races, j'ai téléchargé la version 0.31, j'ai réglée les propriétés et tout mais non ca ne marche pas j'ai fais la mise à jour ect...
Je sais plus quoi faire donc aidez moi svp, merci

(je répondrais lundi soir je pense ou plus tard, je suis interne)

Merci
avatar
pierre72120
Marine Confirmé
Marine Confirmé

Nombre de messages : 57
Date d'inscription : 02/03/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je n'ai pas les races...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum