Latence dans le jeu....

Voir le sujet précédent Voir le sujet suivant Aller en bas

Latence dans le jeu....

Message par Bloodyangel le Mer 19 Mar 2008 - 0:55

Bonjour je voudrais savoir si on pourrais faire quelque chose pour sa quand je jou avec des amis on est 3 ou 4 a limite dunité grande et si on fais full de vaisseau sa lague(rame) intense cest fou je me demande si on pourrais pas enlever des texture sur les vaisseau qui serve a rien sa serais une bonne idée

merci pour seux qui vont me repondre Smile
avatar
Bloodyangel
Marine Confirmé
Marine Confirmé

Nombre de messages : 56
Age : 25
Humeur : Gay
Date d'inscription : 24/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Latence dans le jeu....

Message par Sajuuk le Mer 19 Mar 2008 - 1:02

Cela ne vient en aucun cas des textures, koubiak est en train de réduire considérablement le nombre de polygones des models 3d (il vire seulement ceux qui sont superposés : qui servent à rien).
en attendant cela, il faut avoir un bon pc ou réduire la limite d'unité ou le nombre de joueur

_________________
{Mes Vidéos} Config Pc:
Cpu : Amd Athlon 64 X2 4800+ Dual Core 2,50 GHz Cache L1 256 Ko L2 1 Mo Bus HT 2000 MHz
Ram : Corsair 3 Go XMS2 DDR2 800 MHz Pc 6400 (2x 512 Mo + 2x 1 Go)
Cg : Albatron nVidia GeForce 8600Gt Ram 512 Mo 400 MHz DDRII Gpu 540 MHz 128 Bits Shaders 1200 MHz - Pci-E
avatar
Sajuuk
Dévelopeur
Dévelopeur

Nombre de messages : 1479
Age : 22
Humeur : En forme!
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Latence dans le jeu....

Message par donatien1981 le Mer 19 Mar 2008 - 10:48

cela ne vient pas des textures, la latence viens d'un seul endroit, les innombrable effet de tir et de dégats du mod. il faudrait peut-etre voir a la baisse le nombre d'arme par vaisseaux est surtout le nombre de bullet. les ordinateurs sont obligés de gerer des centaines d'effet ce qui est bcp trop.
avatar
donatien1981
Admin
Admin

Nombre de messages : 85
Age : 31
Date d'inscription : 04/11/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Latence dans le jeu....

Message par rushteck le Mer 19 Mar 2008 - 14:55

les drone font beugé aussi
avatar
rushteck
Marine Confirmé
Marine Confirmé

Nombre de messages : 82
Age : 27
Humeur : sa depend de qui me parle
Date d'inscription : 10/03/2008

Voir le profil de l'utilisateur http://rushteck.skyblog.com

Revenir en haut Aller en bas

Re: Latence dans le jeu....

Message par ramius le Mer 19 Mar 2008 - 15:11

les drones sont des tires aussi
avatar
ramius
Grand Maître
Grand Maître

Nombre de messages : 695
Age : 23
Humeur : gros perver
Date d'inscription : 18/10/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Latence dans le jeu....

Message par Elector le Mer 19 Mar 2008 - 23:56

Les drones je les ai baisser (et oui j,adore parler de mon mod Razz )

sinon il faut avoir un gros processeur et une grosse carte graphique sinon sa lache...
c'est sûr que le nombre de ploygone fait vraiment changer les choses... c'est seulement que certains modéle en ont téléments (atlantis...) que sa bug même en hyperespace...
avatar
Elector
Dévelopeur
Dévelopeur

Nombre de messages : 232
Age : 25
Humeur : Pas de vos affaires!!
Date d'inscription : 27/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Latence dans le jeu....

Message par piper le Jeu 20 Mar 2008 - 0:50

essaye de réduire le nombre de vaisseau, réduire les tirs ou jouer a moins sinon il faut tout simplement prendre une meilleurs cartes graphiques ($$) ou attendre que koubiak finise d'arranger les vaisseaux.

P.S. parlant de drone essayer de tirer seulement avec des drones sur des stargate.

_________________
Piper
avatar
piper
Admin
Admin

Nombre de messages : 705
Age : 23
Humeur : Négative envers seut qui regarde ma fiche
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur http://spaceconflict.freeforumfree.com

Revenir en haut Aller en bas

Re: Latence dans le jeu....

Message par Orion le Jeu 20 Mar 2008 - 0:52

j'ai vu que dans te version tu n'avais pas mis ton très très très beau modèle d'atlantis qu'il ne reste qu'a agrandir Sad
avatar
Orion
Dévelopeur
Dévelopeur

Nombre de messages : 333
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Latence dans le jeu....

Message par Elector le Jeu 20 Mar 2008 - 1:20

Lol dans ma version je l'ai pas mis parce que j'ai essayer et mes sub systemn bug Sad

faut juste attendre que notre cher Sajuuk finnise se chef d'oeuvre
avatar
Elector
Dévelopeur
Dévelopeur

Nombre de messages : 232
Age : 25
Humeur : Pas de vos affaires!!
Date d'inscription : 27/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Latence dans le jeu....

Message par Sajuuk le Jeu 20 Mar 2008 - 9:38

oui!! pour l'instant j'ai pas trop le temps mais ça va venir !

_________________
{Mes Vidéos} Config Pc:
Cpu : Amd Athlon 64 X2 4800+ Dual Core 2,50 GHz Cache L1 256 Ko L2 1 Mo Bus HT 2000 MHz
Ram : Corsair 3 Go XMS2 DDR2 800 MHz Pc 6400 (2x 512 Mo + 2x 1 Go)
Cg : Albatron nVidia GeForce 8600Gt Ram 512 Mo 400 MHz DDRII Gpu 540 MHz 128 Bits Shaders 1200 MHz - Pci-E
avatar
Sajuuk
Dévelopeur
Dévelopeur

Nombre de messages : 1479
Age : 22
Humeur : En forme!
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Latence dans le jeu....

Message par donatien1981 le Jeu 20 Mar 2008 - 9:51

non sinsèrement le mod ne consomme pas si il est bien reglé. j'ai fait des test en ne creant que la race goauld, j'ai allègé quelques vaisseaux (notamment les textures) j'ai rééquilibré les armes pour ne pas voir une profusion d'effets, et j'ai rectifié certains défault dans les .ship qui faisait pomper a mort. maintenant sa tourne niquel, j'ai meme pu enlever une sorte de lag que j'avais meme en ayant seulement que 2 vaisseaux, là sa ne lag plus ^^.

Pour exemple, le hod du vaisseaux mere goauld je le passe de 6.5 Mo a 3.2 Mo lol :p je peut vous dire que sa fait une difference en jeu XD
avatar
donatien1981
Admin
Admin

Nombre de messages : 85
Age : 31
Date d'inscription : 04/11/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Latence dans le jeu....

Message par slimbox le Jeu 20 Mar 2008 - 15:03

Orion a écrit:j'ai vu que dans te version tu n'avais pas mis ton très très très beau modèle d'atlantis qu'il ne reste qu'a agrandir Sad
Moi je l'aie mais j'ai un petit probléme avec les dockpath !

_________________
Slimbox
avatar
slimbox
Dévelopeur
Dévelopeur

Nombre de messages : 407
Age : 44
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur http://nicolasco.free.fr/

Revenir en haut Aller en bas

Re: Latence dans le jeu....

Message par Sajuuk le Jeu 20 Mar 2008 - 18:49

en fait, si vous avez un problème de latence en début de partie, activez VSYNC dans les options!

_________________
{Mes Vidéos} Config Pc:
Cpu : Amd Athlon 64 X2 4800+ Dual Core 2,50 GHz Cache L1 256 Ko L2 1 Mo Bus HT 2000 MHz
Ram : Corsair 3 Go XMS2 DDR2 800 MHz Pc 6400 (2x 512 Mo + 2x 1 Go)
Cg : Albatron nVidia GeForce 8600Gt Ram 512 Mo 400 MHz DDRII Gpu 540 MHz 128 Bits Shaders 1200 MHz - Pci-E
avatar
Sajuuk
Dévelopeur
Dévelopeur

Nombre de messages : 1479
Age : 22
Humeur : En forme!
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Latence dans le jeu....

Message par Elector le Jeu 20 Mar 2008 - 18:52

Vsync? c'est quoi ça... Sa peux regler ce problme?
avatar
Elector
Dévelopeur
Dévelopeur

Nombre de messages : 232
Age : 25
Humeur : Pas de vos affaires!!
Date d'inscription : 27/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Latence dans le jeu....

Message par Sajuuk le Jeu 20 Mar 2008 - 18:54

oui, c'est dans les options vidéo, c'est la vertical syncronisation, ça enleve des fps, mais ta un meilleur rendement!

_________________
{Mes Vidéos} Config Pc:
Cpu : Amd Athlon 64 X2 4800+ Dual Core 2,50 GHz Cache L1 256 Ko L2 1 Mo Bus HT 2000 MHz
Ram : Corsair 3 Go XMS2 DDR2 800 MHz Pc 6400 (2x 512 Mo + 2x 1 Go)
Cg : Albatron nVidia GeForce 8600Gt Ram 512 Mo 400 MHz DDRII Gpu 540 MHz 128 Bits Shaders 1200 MHz - Pci-E
avatar
Sajuuk
Dévelopeur
Dévelopeur

Nombre de messages : 1479
Age : 22
Humeur : En forme!
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Latence dans le jeu....

Message par Elector le Jeu 20 Mar 2008 - 19:17

Cool...
mais maintenant on a un nouveau bug Sad
On commence une game avec Hamachi et mon 1.1 mais quand la game load sa prend beaucoup d etemps a Bloddy a loader et finalement il quitte... (ou c'est moi mais sa parrait plustôt de son bord)
avatar
Elector
Dévelopeur
Dévelopeur

Nombre de messages : 232
Age : 25
Humeur : Pas de vos affaires!!
Date d'inscription : 27/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Latence dans le jeu....

Message par Sajuuk le Jeu 20 Mar 2008 - 19:19

normalement il dit out of syncro ou syncro perdue ?

_________________
{Mes Vidéos} Config Pc:
Cpu : Amd Athlon 64 X2 4800+ Dual Core 2,50 GHz Cache L1 256 Ko L2 1 Mo Bus HT 2000 MHz
Ram : Corsair 3 Go XMS2 DDR2 800 MHz Pc 6400 (2x 512 Mo + 2x 1 Go)
Cg : Albatron nVidia GeForce 8600Gt Ram 512 Mo 400 MHz DDRII Gpu 540 MHz 128 Bits Shaders 1200 MHz - Pci-E
avatar
Sajuuk
Dévelopeur
Dévelopeur

Nombre de messages : 1479
Age : 22
Humeur : En forme!
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Latence dans le jeu....

Message par Elector le Jeu 20 Mar 2008 - 19:44

Non il dit rien sa lache ces tout...
avatar
Elector
Dévelopeur
Dévelopeur

Nombre de messages : 232
Age : 25
Humeur : Pas de vos affaires!!
Date d'inscription : 27/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Latence dans le jeu....

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum