L'IA ne construit pas? :'(

Voir le sujet précédent Voir le sujet suivant Aller en bas

L'IA ne construit pas? :'(

Message par Søkar le Dim 23 Sep 2007 - 13:26

Bonjour à tous,je poste pour savoir si quelqu'un aurait une solution en ce qui concerne l'IA apophis,anubis ou tau'ri qui ne construit pas de vaisseau ^^ C'est tres embettant car les unité vaygr ou higaran ce font balayé en pas longtemp face a des hatak ou des vaisseau tau'ri ^^

Merci d'avance Smile bonne app en passant ^^
avatar
Søkar
Colonel
Colonel

Nombre de messages : 202
Age : 24
Date d'inscription : 06/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: L'IA ne construit pas? :'(

Message par Sajuuk le Dim 23 Sep 2007 - 16:20

il nous faut quelqu'un qui s'y connais.

_________________
{Mes Vidéos} Config Pc:
Cpu : Amd Athlon 64 X2 4800+ Dual Core 2,50 GHz Cache L1 256 Ko L2 1 Mo Bus HT 2000 MHz
Ram : Corsair 3 Go XMS2 DDR2 800 MHz Pc 6400 (2x 512 Mo + 2x 1 Go)
Cg : Albatron nVidia GeForce 8600Gt Ram 512 Mo 400 MHz DDRII Gpu 540 MHz 128 Bits Shaders 1200 MHz - Pci-E
avatar
Sajuuk
Dévelopeur
Dévelopeur

Nombre de messages : 1479
Age : 22
Humeur : En forme!
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: L'IA ne construit pas? :'(

Message par Orion le Dim 23 Sep 2007 - 17:45

Comme toujours il y a une solution très très symple, renomé toute les unités en hgn_ ou vgr_
C'st ce que j'ai fais et toutes mes races fonctionnent : Terrien, Anciens, Goa'uld, Replicateur, Ori, Wraith
Voici mon ficher race :
NotPlayable = 0
Playable = 1
races =
{
{ "Invalid", "Invalid", "", "", 0, NotPlayable, "", },
{ "ancien", "Ancien", "hyperspace_gate_anc", "etg/special/SPECIAL_ABILITIES_HYPERSPACE_IN", 9.5, Playable, "HGN_", },
{ "Vaygr", "Wraith", "hyperspace_gate_vgr", "etg/special/SPECIAL_ABILITIES_HYPERSPACE_IN", 9.5, Playable, "VGR_", },
{ "terrien", "Terrien", "sg_hyperspace_gate", "sgeffect/sghyperspace", 3.1, Playable, "HGN_", },
{ "goauld", "Goa'uld", "hyperspace_gate_kpr", "etg/special/SPECIAL_ABILITIES_HYPERSPACE_IN", 12.5, Playable, "GOA_", },
{ "Random", "$3226", "", "", 0, Playable, "", },
{ "ori", "Ori", "ori_hyperspace_gate", "sgeffect/orihyperspace", 13, Playable, "VGR_", },
{ "replicateur", "Réplicateur", "hyperspace_gate_vgr", "etg/special/SPECIAL_ABILITIES_HYPERSPACE_IN", 9.5, Playable, "VGR_", },

{ "Hiigaran", "$1100", "hyperspace_gate", "etg/special/SPECIAL_ABILITIES_HYPERSPACE_IN", 9.5, Playable, "HGN_", },
avatar
Orion
Dévelopeur
Dévelopeur

Nombre de messages : 333
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: L'IA ne construit pas? :'(

Message par Søkar le Dim 23 Sep 2007 - 17:46

Heu ouai mais je met sa ou? lol

Edit : j'ai trouvé,je vais remplacé par ce que tu a écrit et si sa marche je te remerci bien lol ^^
Re-Edit: Sa marche encor moin xD au chargement,sa me fait un retour sous window :/
Re-Re-Edit : Sa ne fait plus de retour sous window mais tauri,apophis et anubis ne construisent toujourd rien :'(
avatar
Søkar
Colonel
Colonel

Nombre de messages : 202
Age : 24
Date d'inscription : 06/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: L'IA ne construit pas? :'(

Message par Orion le Dim 23 Sep 2007 - 18:45

Non ce que j'ai mis n'ai que mon exemple personnel avec les mes vaisseaux renomé en hgn_ et vgr_ pour les races que j'ai fais.
avatar
Orion
Dévelopeur
Dévelopeur

Nombre de messages : 333
Date d'inscription : 01/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: L'IA ne construit pas? :'(

Message par Søkar le Dim 23 Sep 2007 - 19:55

Ah ok ^^
avatar
Søkar
Colonel
Colonel

Nombre de messages : 202
Age : 24
Date d'inscription : 06/09/2007

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: L'IA ne construit pas? :'(

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum